Microsoft Azure outage
Incident Report for KACE
Resolved
This incident has been resolved.
Posted 6 months ago. May 02, 2019 - 18:27 EDT
Update
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. May 02, 2019 - 17:11 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 6 months ago. May 02, 2019 - 17:10 EDT
Update
Both the US and European data centers appear to be online, and KACE Cloud services are operating normally. We will continue to monitor the situation and leave the incident open until Microsoft officially reports that services are restored.
Posted 6 months ago. May 02, 2019 - 17:07 EDT
Update
For updated Azure status information, please visit:
https://azure.microsoft.com/en-us/status/
Posted 6 months ago. May 02, 2019 - 16:54 EDT
Identified
Certain services in Microsoft Azure are currently experiencing an outage, which is affecting KACE Cloud MDM.
Posted 6 months ago. May 02, 2019 - 16:51 EDT
This incident affected: Cloud MDM API (Account API, Application API, Command API, Device API, Notification API) and Cloud MDM Portal, Cloud MDM Login, Cloud MDM Device Enrollment.