Slow response time in East US data center
Incident Report for KACE
Resolved
The issue has been identified and resolved. Performance should be back to expected levels now.
Posted Aug 08, 2024 - 17:29 EDT
Investigating
We are currently investigating longer-than-expected response times in the East US data center. We will update here once the issue has been identified and resolved.
Posted Aug 08, 2024 - 15:11 EDT
This incident affected: KACE Cloud Admin Portal and KACE Cloud API's (Application API, Policy API).