Device communication outage
Incident Report for KACE
Postmortem

The Azure App Service appeared to fail. Attempts to scale or move were unsuccessful and were prevented by Microsoft with an error that Microsoft knew about the problem and that no action was required from us. Don opened a support ticket with Microsoft, but by the time they started working on the ticket, Microsoft had apparently resolved the issue and put the app service back in service. Since returning to service, the app service has been running normally.

Posted Dec 17, 2021 - 10:55 EST

Resolved
This incident has been resolved.
Posted Dec 16, 2021 - 19:32 EST
Investigating
We are investigating an outage relating to device communication and notification services. Commands sent to devices and device check-ins may be slow to respond. We will update this page once service is fully restored. Note that this currently only affects the East US data center.
Posted Dec 16, 2021 - 16:47 EST
This incident affected: KACE Cloud API's (Apns API, Command API, Device API).