Partial outage and degraded performance for KACE Cloud MDM
Incident Report for KACE
Resolved
Microsoft Azure is reporting that the incident has been resolved. Testing indicates that KACE Cloud MDM is fully operational again. Thanks for your patience.
Posted Sep 18, 2020 - 16:05 EDT
Investigating
We are currently investigating this issue.
Posted Sep 18, 2020 - 11:27 EDT
This incident affected: KACE Cloud Admin Portal, KACE Cloud Device Enrollment and KACE Cloud API's (Account API, Apns API, Application API, Command API, Device API, Notification API, Policy API).