Service Disruption - Appliance Service
Incident Report for KACE
Resolved
This incident has been resolved.
Posted Mar 11, 2022 - 15:03 EST
Update
A database server experienced a hardware failure and we are working on restoring the service.
Posted Mar 11, 2022 - 12:12 EST
Identified
We are currently investigating a major service disruption and will make more information available soon.
Posted Mar 10, 2022 - 10:00 EST
This incident affected: Appliance Service.