Inventory processing in European data center
Incident Report for KACE
Resolved
This incident has been resolved.
Posted Jul 03, 2024 - 14:31 EDT
Monitoring
A change has been published to the European data center configuration to address the issue, and we will continue to monitor the situation. Processing should return to normal.
Posted Jul 03, 2024 - 14:30 EDT
Investigating
We are currently investigating an issue affecting the European data center that is delaying inventory processing for MDM devices. We will update this incident as we uncover new information. In the meantime, we have significantly boosted the capacity for processing inventory to help clear the backlog.
Posted Jul 03, 2024 - 09:02 EDT
This incident affected: KACE Cloud API's (Device API).