KACE Cloud Intermittent DNS Issues
Incident Report for KACE
Resolved
This incident has been resolved.
Posted Apr 01, 2021 - 19:17 EDT
Update
We are continuing to investigate this issue.
Posted Apr 01, 2021 - 18:54 EDT
Investigating
Azure is currently experiencing a global DNS outage. Services may not be reachable
Posted Apr 01, 2021 - 17:46 EDT
This incident affected: Cloud MDM API (Account API, Apns API, Application API, Command API, Device API, Notification API, Policy API) and Cloud MDM Portal, Cloud MDM Login, Cloud MDM Device Enrollment, Cloud MDM Help.