KACE Cloud - Possible Connectivity Issue
Incident Report for KACE
Resolved
This incident has been resolved.
Posted Apr 01, 2020 - 14:48 EDT
Update
We have updated production with a fix for the issue. Systems should be running normally now, and apps should automatically be returned to the affected iPads no later than the next inventory run.
Posted Apr 01, 2020 - 14:48 EDT
Update
We have temporarily suspended the portion of the application that applies policies to devices while we investigate an issue with apps being removed from iPad devices. We have identified the issue and are working on a fix. We will turn this back on once the fix has been successfully applied.
Posted Apr 01, 2020 - 13:24 EDT
Investigating
Our automated systems are having trouble reaching our servers. We're currently investigating the possible connectivity issues and will make more information available soon.
Posted Apr 01, 2020 - 13:16 EDT
This incident affected: Cloud MDM API (Policy API).